Fehlermeldung beim Absenden von Posts

Ältere und abgearbeitete Fehlermeldungen kannst du hier noch einmal einsehen
Gesperrt
Die 2 Hörnchen

Fehlermeldung beim Absenden von Posts

Beitrag von Die 2 Hörnchen » 15.08.2008, 16:47

Häufig - aber nicht immer - bekomme ich beim Absendes eine Forenbeitrags folgende Fehlermeldung:

Code: Alles auswählen

Allgemeiner Fehler
 
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
Der Beitrag wird dennoch erstellt. Hängt die Fehlermeldung mit der Emailbenachrichtigung zusammen, die man sich für Antworten auf einzelne Threads aktivieren kann?

Wanderratte

ahja

Beitrag von Wanderratte » 15.08.2008, 16:55

die Fehlermeldung hatte ich heute auch. Allerdings zum ersten und einzigen Mal. (so kommen wohl diese "Doppeleinträge" immer zustande.....)

Benutzeravatar
pepenipf
Placer
Beiträge: 1072
Registriert: 28.10.2007, 17:31
Wohnort: Neustadt
Kontaktdaten:

Beitrag von pepenipf » 16.08.2008, 19:35

Die hatte ich auch. Womit das zusammen hängt weiß ich net, aber ich hab nie eine e-mail benachrichtigung.
Und die ganze Zeit hatte ich auch keine Probleme. gestern das erste und bisher einzige Mal.
Grüße Pepe von den Zwillingen

Benutzeravatar
Diether und Inge
Placer
Beiträge: 409
Registriert: 26.09.2006, 20:38
Wohnort: Heidelberg

Fehlermeldung

Beitrag von Diether und Inge » 07.03.2009, 21:29

Hatte soeben die gleiche Fehlermeldung beim Absenden einer Antwort zu einer PN.

Diether

Benutzeravatar
Diether und Inge
Placer
Beiträge: 409
Registriert: 26.09.2006, 20:38
Wohnort: Heidelberg

Beitrag von Diether und Inge » 07.03.2009, 21:34

Beim Absenden des Beitrags von 21:29 Uhr kam die geiche Meldung.
Obwohlerja eingetragen wurde,wie ihr seht. :!: :?: :!:

Diether

Benutzeravatar
MickeyMaus
Placer
Beiträge: 322
Registriert: 01.01.1970, 01:00

Mail Problem

Beitrag von MickeyMaus » 07.03.2009, 22:01

Ich stelle gerade fest, dass ich keine eMails abrufen kann (ca. 21:45 Uhr). Deshalb vermute ich mal, dass der Mail-Server vorübergehend ausgefallen ist.

Wenn sich jemand (z.B. der Besitzer der Letterbox) per eMail benachrichtigen lässt, sobald ein neuer Beitrag geschrieben wurde, versucht dass Forum automatisch eine eMail zu verschicken. Bei einem Ausfall des Mail-Servers, kann diese eMail nicht verschickt werden, und es erscheint eine Fehlermeldung. Der Beitrag wird aber trotzdem im Forum gespeichert. Die Fehlermeldung kann man also ruhig ignorieren.


Bei einer PN wird der Empfänger normalerweise zusätzlich per eMail vom Forum informiert, dass eine PN für ihn vorliegt. Hier also das gleiche Problem: wenn der Mail-Server ausfällt, gibt es eine Fehlermeldung.

Ich hoffe, dass der Mail-Server bald wieder funktioniert...


Gruß Michael

Murphyfox

Beitrag von Murphyfox » 02.10.2009, 18:39

Hallo,

Ich kriege im Moment folgende Fehlermeldung beim Versuch, eine PN zu verschicken:

Code: Alles auswählen

Ran into problems sending Mail. Response: 550 via alternative way or send this message again later.

DEBUG MODE

Line : 153
File : smtp.php
Ich wollte eigentlich MickeyMaus um die Freischaltung zum Hochladen von Bildern und Clues für einen meiner Letterboxes bitten, aber auf dem Weg einer PN scheint das im Moment nicht zu klappen :( Eine E-Mail kam auch unzustellbar zurück :(

Grüße,
Murphy

Spirit of Tora

Beitrag von Spirit of Tora » 22.10.2009, 12:42

Hallo,
Murphyfox hat geschrieben:Hallo,

Ich kriege im Moment folgende Fehlermeldung beim Versuch, eine PN zu verschicken:

Code: Alles auswählen

Ran into problems sending Mail. Response: 550 via alternative way or send this message again later.

DEBUG MODE

Line : 153
File : smtp.php
Ich wollte eigentlich MickeyMaus um die Freischaltung zum Hochladen von Bildern und Clues für einen meiner Letterboxes bitten, aber auf dem Weg einer PN scheint das im Moment nicht zu klappen :( Eine E-Mail kam auch unzustellbar zurück :(

Grüße,
Murphy
Genau die beiden Probleme habe ich auch. Bei der unzustellbaren E-Mail gab es aber eine Begründung: Postfach voll.
Wenn es wieder leer ist, wäre eine kurze Nachricht schön, damit ich auch einen schönen Avatar bekomme. Danke :D
Dazu noch eine Frage: Muss es ein Scan vom Stempelabdruck sein, oder kann ich auch die Kopiervorlage schicken (die ist nämlich viel deutlicher)?

Viele Grüße, Laura

Benutzeravatar
MickeyMaus
Placer
Beiträge: 322
Registriert: 01.01.1970, 01:00

Postfach voll

Beitrag von MickeyMaus » 22.10.2009, 21:40

Postfach voll - wer hätte das gedacht :roll:
Es waren doch nur drei eMails im Postfach.
Aber die letzte eMail hatte das Postfach "gesprengt". Über 30MB für eine Mail!? :shock:
Da wollte mir wohl jemand seinen Avatar schicken. Aber wie viele Quadratmeter war der Avatar/Stempelabdruck groß???

So große Dateien bekommt man leider, wenn man nicht nur den Stempelabdruck scannt, sondern gleich die ganze DIN A 4 Seite. Damit das eMail- System des Forums nicht noch einmal abgeschossen wird, eine Bitte: bearbeitet den Avatar nach dem Scannen oder Fotografieren so, dass die JPG-Datei klein wird, möglichst unter 100KB. Vielleicht sollten wir einen kleinen Workshop eröffnen, wo erklärt wird, wie man einen Avatar bastelt...


Ich hoffe, die eMail funktioniert nun wieder. :D

Gruß Michael

Benutzeravatar
MickeyMaus
Placer
Beiträge: 322
Registriert: 01.01.1970, 01:00

Beitrag von MickeyMaus » 13.05.2010, 12:31

Das Versenden einer PN funktioniert immer. Eine PN ist nichts weiter wie ein Forumsbeitrag und wird in der Datenbank gespeichert.

Was die Fehlermeldung hervorbringt, liegt an der automatischen eMail-Benachrichtigung. Der Empfänger der PN bekommt autom. eine eMail mit dem Betreff "Eine neue Private Nachricht ist eingetroffen" zugeschickt. Leider funktioniert das nicht immer.

Ich denke noch darüber nach, ob ich die autom. eMail-Benachrichtigung nicht generell deaktivieren sollte. :roll:

Gruß Michael

Gesperrt

Zurück zu „Archiv - Fehlermeldungen“